Re: old "new"s

Posted by Doug S on Oct 27, 2007

I had the same thing that you're experiencing happen to me - the site/my computer seemed to forget that I'd visited the site recently. I did what David suggests - cleared my cookies.

If you're using Internet Explorer, go to Tools --> Internet Options --> the General Tab --> Click Delete Cookies.

If you're using Firefox, well it's pretty similair. (Care to guess what I use?)

Good luck!


Link to Clearing Cookies in IE

In Response to: Re: old "new"s by theo on Oct 27, 2007



Special Financing with Blispay

 CLC's Fall Kit Sale