Re: woopsy-deck

Posted by Time for a Picture on Jun 3, 2004

in light of the unusualness of the problem you are descibing...i would recommend you send us all a picture.

i have never heard of a foredeck not to fit with plenty of extra material on both sides of the boat.

i suspect if you are working with a kit that perhaps you made some measurement error with respect to how you placed the foredeck on the boat. of possible got the wrong deck pieces...which can cause further problems when you try to do later steps....so it may be worth your while to ensure that you communicate to us all an accurate view of the condition...becuase it would be ashame to spend a lot of time trying to fix it and then find out in your next step that you have a whole new set of problems....related to the first.

my recommendation...get us all a picture of the deck on the boat. and get us measurements from the bow of the boat to the following locations:

- first bulkhead - deckbeam (the one right in front of the cockpit) - rear bulkhead

also a measurement of the width of the boat at the forward bulkhead.

if you send us the pictures and the measurements...probably can give you much better advice....and help to figure out what caused the problem in the first place...so we can recommend a fix that will address the current problem (wrong part or wrong placement) and anticipate ones that may not yet be noticed.

one last peice of advice, albeit a bit late...test fit your parts before committing with the epoxy...if they do not seem to fit right...ask the forum or call clc before proceeding...sometimes you gotta slow down to go fast.

good luck.

hs

In Response to: woopsy-deck by Cleetus on Jun 3, 2004

Replies:



 



Follow us on Instagram: @clcboats & @clcteardrop